Menús de configuración en el Panel de Administración

Academia VideoCursos Online Foros Otros temas Instalación de WPLMS

Instalación de WPLMS

Viendo 18 respuestas
  • Autor
    Entradas
    • #5056

      Hola Roxane en la instalación de WPLMS en el paso 3 authenticate and setup updates no me permite avanzar, no dice nada, se queda blanco. Que me recomiendas, gracias.

    • #5075

      Roxana Falasco
      Superadministrador

      ¡Hola Rey Felipe!

      Prueba introduciendo el código de licencia que encontrarás en el archivo “licencia.txt” en el descargable del plugin: wplms.zip en la clase “Instalación y configuración de WPLMS”, dime si te funciona para saber si has podido avanzar 🙂

      Un saludo.

    • #5092

      Hola, ya introduje el código y hace lo mismo, no funciono. Gracias.

    • #5093

      Roxana Falasco
      Superadministrador

      Hola Rey Felipe!

      ¿Me puedes pasar más info para saber dónde puede estar el problema? Tal vez me puedas grabar un vídeo con los pasos que realizas o capturas de pantalla? ¿Te muestra algún error en pantalla? ¿La conexión a internet funciona correctamente? ¿Lo estás haciendo en un wordpress alojado en un hosting? Cuanta más información tenga puedo saber donde está el problema.

      Yo acabo de probar ese paso y me ha funcionado correctamente, por eso te pregunto.

      Un saludo y quedo a la espera!

    • #5130

      Roxana Falasco
      Superadministrador

      Hola Rey Felipe!

      Te contesto lo mismo que a otro alumno:

      Ayer se volvió a actualizar el plugin por lo que lo he vuelto a descargar y subir al curso 🙂
      Con esta nueva versión he realizado una nueva instalación desde cero e introducido el código de licencia. Todo actualizado y me ha funcionado correctamente.

      Así que por favor, descárgate ambos archivos:

      https://academia.videocursosonline.com/wp-content/uploads/wplms/wplms.zip
      https://academia.videocursosonline.com/wp-content/uploads/wplms/license.zip

      Por favor, si te ha funcionado coméntamelo ¡Ya que estoy pendiente de tu situación!

      Un abrazo 🙂

    • #5231

      Sergey Dragunov
      Participante
      Miembro Fundador

      Buenas tardes Roxana! Me encanta tu curso, muchas gracias! Tengo un problema, despues de instalar y hacer todos los pasos no me aparece tema con el contenido por defecto, me aparece sin imagines, sin menu e.t.c o sea esta tema como la tuya pero sin ningun tipo de contenido. Hice exactamente todo como tu en el video. Podrias decirme por que puede ser esta problema y como podria solucionarla? Muchas gracias!

    • #5232

      Sergey Dragunov
      Participante
      Miembro Fundador

      Acabo de probar los mismos pasos pero con otro tema de este plugin y todo bien, pero la que seleccionaste tu no me funciona

    • #5238

      Eduardo Castañeda
      Participante
      Miembro Fundador

      Hola Sergey,

      Igual a mi me dio el mismo problema y con varios temas que probé, ¿Cuál de los temas te salió bien?. Saludos.

    • #5242

      Sergey Dragunov
      Participante
      Miembro Fundador

      Hola Eduardo! Ayer instale la de QuizMaster version 4 solo para probar y me salio bien, pero ahora no la puedo quitar, eligo cualquiera pero siempre esta la de QuizMaster. No se como ahora cambiarlo. Lo que estoy intentando es usar Setup Wizard en “Aparencias” de WordPress para hacer todo desde el principio pero como esta todo instalado de otras temas que probe supongo ya no deja instalar nuevo, sin embargo el proceso se completa como en el video de Roxana pero el tema ahora se queda la misma la de QuizMaster y no me gusta esta tema(

    • #5243

      Sergey Dragunov
      Participante
      Miembro Fundador

      Si, justo lo que pense. Veo que un tema se instala por encima del otra QuiMaseter y ahora el menu es de un tema y el resto lo principal es otra vez de QuizMaster. Voy a intentar a borrar todo y reinstalar de nuevo, a ver si ayuda

    • #5250

      Sergey Dragunov
      Participante
      Miembro Fundador

      Borre todo y hice instalación desde zero pero todo igual, las temas no funcionan, aparecen sin contenido, solo menú y nada mas. No se puede segir el curso de esta manera

    • #5251

      Sergey Dragunov
      Participante
      Miembro Fundador

      Ya esta todo solucionado, en el WPLMS en el dashboard de WordPress hay Demo switcher. Ahi se puede importar la pagina principal y aparece el tema como tiene que ser. Roxana estaría bien si cosas como esta los enseñarías en el video, porque sin esto muy difícil seguir el curso y es una cosa fácil si la conoces

    • #5255

      Roxana Falasco
      Superadministrador

      ¡Hola Sergey!

      Un placer saludarte y antes de nada muchas gracias por inscribirte a la Academia. Siento no haberte podido responder inmediatamente (ayer a las 22:40 ya estaba durmiendo, suelo madrugar bastante) pero lo que sí te aseguro es que cada día reviso los foros para responder vuestras dudas 😊 De todas formas, me alegro de que tu compañero Eduardo haya podido darte una solución.

      Sí, exacto Sergey! con Demo Switcher se soluciona, pero también existe otra forma. No creé un un vídeo sobre ese error porque al no encontrarme nunca ese problema (a pesar de haber instalado en muchas ocasiones el WPLMS) no fui consciente de que eso podía pasar. Lo estuve buscando en los foros oficiales en inglés y comentan soluciones, así que antes de nada ¡¡Gracias Sergey!! porque haré un vídeo sobre ese problema, para que si a alguien más le vuelve a pasar sepa cómo solucionarlo.

      Me alegra que participes en el foro, ya que alumnos como tú me dan la ilusión para seguir mejorando los cursos. Por cierto, estuve viendo tu página web y tu canal de YouTube ¡Enhorabuena por el trabajo realizado! Uno de los próximos cursos será de YouTube así que tal vez te pueda ser útil.

      ¡Un abrazo! 😉

    • #5256

      Eduardo Castañeda
      Participante
      Miembro Fundador

      Hola,

      Yo tengo problemas no me permite entrar a ajustes del perfil de administrador.

       

    • #5257

      Roxana Falasco
      Superadministrador

      Hola Eduardo! ¿Cómo?? Eso sí que nunca lo he visto ¿Te da error? ¿Pantalla en blanco? ¿Me puedes pasar más info o capturas de pantalla? ¡Gracias!

    • #5258

      Eduardo Castañeda
      Participante
      Miembro Fundador

      Hola,

      Si me sale, Ha habido un error crítico en esta web. Aprende más sobre el diagnóstico de WordPress.

      Me dirige esta ruta (https://tecnogamer.net/miembros/admin/#component=settings) en este dominio estoy practicando.

    • #5269

      Roxana Falasco
      Superadministrador

      Hola Eduardo.
      Pero ¿puedes acceder a todas las demás secciones? ¿Sólo en esa te da error crítico? ¿Qué plugins tienes instalados? ¿En algún momento te funcionó y ahora te ha dejado de funcionar? ¿Tienes activado WordPress para que se actualice automáticamente? Es para ir descartando cosas, porque así sin más información es difícil saber que puede estar ocurriendo.

      Espero tu respuesta! 😉

    • #5271

      Eduardo Castañeda
      Participante
      Miembro Fundador

      Hola Roxan,

      Te explico a detalle, seguí todos tus pasos como lo muestras, reinstale varias veces el pluging WPLMS porque no se importaba todo como el demo probando varios temas(borrando todo bases de datos, etc), posterior a que medio se soluciono eso continúe con el curso llegando a la parte donde ingresas los videos la parte que llamas Fronted, ahi es cuando me di cuenta del problema y me lanzo el error critico y revisando toda esa parte de <span style=”color: #313b3d; font-family: ‘Open Sans’, ‘Helvetica Neue’, sans-serif; font-size: 14px;”>ajustes del perfil de administrador </span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>Editar el perfil, </span></span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>Actividad, </span></span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>Perfil</span></span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>Avisos ,</span></span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>No leídos, </span></span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>Leer, </span></span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>Mensajes, </span></span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>Amigos, </span></span><span style=”color: #313b3d; font-family: Open Sans, Helvetica Neue, sans-serif;”><span style=”font-size: 14px;”>Foros todas estas seccione me dan ese critico.!!!</span></span>

      -Instale un pluging extra para aumentar el tamaño de archivos eso para corregir el error al iniciar con el tema WPLMS llamado Big File Upload<span style=”color: #000000; font-family: -apple-system, BlinkMacSystemFont, Segoe UI, Roboto, Oxygen-Sans, Ubuntu, Cantarell, Helvetica Neue, sans-serif;”><span style=”font-size: 14px; white-space: nowrap;”>. (Nota* si me ayudas con los pasos para aumentar esta parte sin este puging te lo agradezco) y ver si este puede ser l problema.</span></span>

      -Tengo wordpress 5.9, desactivado para actualizar en auto.

      -Plugins extras que instale con el tema bbPress, BuddyPress, Elementor, Slider Revolution, Vibe Earnings, Vibe HelpDesk, VibeBP, WooCommerce, WPLMS

      -No se si en algún momento me funciono esa parte voy probar e reinstalar esa parte y checarlo.

      Gracias.

    • #5284

      Eduardo Castañeda
      Participante
      Miembro Fundador

      Hola Roxan,

      Te explico a detalle, seguí todos tus pasos como lo muestras, reinstale varias veces el plugin WPLMS porque no se importaba todo como el demo probando varios temas(borrando todo bases de datos, etc), posterior a que medio se solucionó eso continúe con el curso llegando a la parte donde ingresas los videos la parte que llamas Fronted, ahí es cuando me di cuenta del problema y me lanzo el error crítico y revisando toda esa parte de ajustes del perfil de administrador, Editar el perfil, Actividad, Avisos No leídos, Mensajes, Amigos, Foros todas estas seccione me da ese crítico.

      -Instale un plugin extra (Big File Upload) para aumentar el tamaño de archivos eso para corregir el error al iniciar con el tema WPLMS.

      -Tengo wordpress 5.9, desactivado para actualizar en auto.

      -Plugin extras que instale con el tema bbPress, BuddyPress, Elementor, Slider Revolution, Vibe Earnings, Vibe HelpDesk, VibeBP, WooCommerce, WPLMS

      -No sé si en algún momento me funciono esa parte voy probar y reinstalar esa parte y checarlo.

      Gracias.

       

Viendo 18 respuestas
  • Debes estar registrado para responder a este debate.
Copyright © Roxana Falasco - Aviso Legal - Política de Privacidad - Términos y condiciones del programa de Afiliados - Contacto - Designed by Rox Falasco with Love From Barcelona